CardControl Downloads

Per the CardControl PA-DSS validation, it is required that CardControl's initial installation be supervised by a SalesPad support technician.

If your company is not striving to be PCI compliant, this requirement may be disregarded.

It is highly recommended to keep a local copy of the CardControl installer. This page is regularly updated with the latest build; older builds are not redistributed because of continuous security updates provided for the application.


Downloads for the latest versions of CardControl and Additions (now known as SalesPad+) are available here.
The MD5 file is available to verify the CardControl application file.

Additions 1.0

 

 

SalesPad+ 2.1.0.31

SalesPad+ 2.1.0.31 is for use with CardControl 2.0 or higher.

Download


CardControl 2.0 SDK

The CardControl SDK requires CardControl 2.0 and uses a separate license.

When upgrading the CardControl SDK, new API keys may need to be generated.

 

CardControl 3.0 SDK

The CardControl SDK requires CardControl 3.0 and uses a separate license.

When upgrading the CardControl SDK, new API keys may need to be generated.


CardControl 1.0

No longer supported as of 4/1/2015

CardControl 1.0 requires SalesPad Desktop version 4.2.2.1+

CardControl 1.0 Implementation Guide

 

CardControl 2.0

You CANNOT roll back to CardControl 1.0 if you install and run the database update for CardControl 2.0.

CardControl 2.0 requires SalesPad Desktop version 4.2.2.18+ or 4.2.22.33+

CardControl 2.0 Implementation Guide

CardControl 3.0

CardControl 3.0 requires SalesPad Desktop version 4.4.1.6+

Download